27th November 2019

Europa 1 Internet routing issues

We are currently seeing the traffic drop on our CDN's

We are monitoring this; there can be a performance impact due to alternative routing.

Routing has normalized

All traffic again reaches the nearest CDN location

Issue is still persisting

We are currently in contact with our upstream provider to resolve the issue

Fix has been implemented

We are currently monitoring as we start processing traffic again

Issue still persists

We are currently in contact with our provider to resolve the issue

Routing has normalized

We are still monitoring for any further issues

Issue is confirmed resolved

We are waiting for status from our provider

We are working on the Post-Mortem, we will get back to you as soon as we know everything.

Last updated: 12:21:53