7th May 2020

E-mail 1st alert

We are currently experiencing issues with Email

We are investigating an issue where users on Cluster B may experience trouble logging into their webmail or accessing their mailbox via an IMAP connection

Last updated: 9:29:35 PM

Issue has been identified

Our Ops department has identified an issue in a part of our IMAP system. We are taking steps to reboot that part which may result in some users momentarily being disconnected before they reconnect.

Last updated: 10:35:35 PM

Issue has been resolved

The reboot is now complete and all users should be able to access their emails.

The email services on the cluster are fully functional.

Last updated: 11:35:35 PM